Max on Call Outage

Incident Report for Property Meld

Resolved

The issue affecting Max on Call has been resolved and service has returned to normal operation. We will continue to monitor the platform to ensure stability. Thank you for your patience.
Posted Jun 05, 2026 - 16:31 EDT

Identified

We have implemented a mitigation and service is now operational. Users may continue to experience degraded performance while we work toward a full resolution. We will provide further updates as they become available.
Posted Jun 05, 2026 - 16:01 EDT

Investigating

We are currently investigating an issue affecting Max on Call functionality within the platform. Users may experience delays, failures, or unexpected behavior when interacting with Max on Call. Our engineering team is actively working to identify the root cause and restore normal service. We will provide additional updates as more information becomes available.
Posted Jun 05, 2026 - 15:55 EDT
This incident affected: MAX on Call.