Intermittent file uploading/downloading issues
Incident Report for Property Meld
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted Oct 23, 2019 - 09:42 EDT
Monitoring
Our provider has resolved the issue and we are continuing to monitor. Thank you again for your patience.
Posted Oct 23, 2019 - 03:57 EDT
Update
We have found that a small segment of users is experiencing this issue. We're continuing to work with our infrastructure providers to resolve. We apologize for any inconvenience and appreciate your understanding.
Posted Oct 22, 2019 - 21:48 EDT
Update
We're continuing to work with our infrastructure providers to resolve this issue.
Posted Oct 22, 2019 - 20:40 EDT
Identified
Some users may be seeing intermittent issues when trying to upload, view, or download pictures and files. One of our providers is experiencing elevated error rates and are working to correct the situation. We're working to resolve this issue as quickly as possible.
Posted Oct 22, 2019 - 18:04 EDT
This incident affected: File Upload and Download.