Texting / SMS notification outage
Incident Report for Property Meld
Resolved
This incident has been resolved.
Posted May 24, 2023 - 18:12 EDT
Monitoring
The third-party system we use for sending and receiving text messages is broken. They are aware of the issue and are currently working to fix it. We are monitoring the situation and will post additional updates here.
Posted May 24, 2023 - 16:01 EDT
This incident affected: Email and Text Notifications.