Max Ingestion down due to GCP outage

Incident Report for Property Meld

Resolved

The incident has been fully resolved, all Google Cloud services have been restored. Max intake services are fully operational with no interruptions or delays
Posted Jun 13, 2025 - 02:42 EDT

Monitoring

The majority of services have been restored in GCP including ones crucial for our infrastructure. We will continue to monitor for any changes
Posted Jun 12, 2025 - 19:33 EDT

Identified

We continue to await full resolution from our cloud service provider. We are experiencing delays but service continues
Posted Jun 12, 2025 - 17:47 EDT

Investigating

We are currently investigating an outage in our cloud provider, GCP, preventing Max from loading and generating Melds.
Posted Jun 12, 2025 - 14:29 EDT
This incident affected: System.