Actionable Insights - Bad request; operation not supported.
Incident Report for Property Meld
Resolved
Sigma has resolved issue and Actionable Insights is back up.
Posted Oct 03, 2023 - 14:53 EDT
Monitoring
Our embedded analytics platform, Sigma, that powers Insights is investigating an issue with queries resulting in the error message "Bad request; operation not supported.” This is being treated as a high priority. We apologize for any inconvenience this has caused.
Posted Oct 03, 2023 - 14:35 EDT