System Outage
Incident Report for Property Meld
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 13:05 EST
Monitoring
The incident has been identified as an issue with a third-party service. Fixes are being implemented, though some users may experience intermittent outages. We will continue to monitor this incident and provide updates when the issue has been fully resolved. Thank you for your patience.
Posted Feb 24, 2022 - 12:23 EST
Investigating
We are experiencing a complete system outage across all markets. We are working to identify the cause and resolve the issue as quickly as possible. Our apologies for any inconvenience.
Posted Feb 24, 2022 - 11:51 EST
This incident affected: System.