Propertyware syncing issues for some users.
Incident Report for Property Meld
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 10:28 EDT
Identified
We are continuing to work with Propertyware Support to identify the root cause. A work around has been identified and impacted accounts have been sent an email from Support@propertymeld.com with instructions on how to update the integration.
Posted Jun 13, 2024 - 17:12 EDT
Investigating
We have become aware of an issue impacting some of our Propertyware Customers preventing the integration from syncing. We are working with Propertyware to get this issue resolved. If you need assistance in the meantime please have one of your Propertyware Administrators reach out to support@propertymeld.com
Posted Jun 12, 2024 - 17:15 EDT
This incident affected: Propertyware Integration.