System Outage
Incident Report for Property Meld
Resolved
We are pleased to report that the issue has been resolved and will continue to be monitor. Thank you for your patience and apologize for any inconvenience this caused.
Posted Jul 18, 2019 - 20:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2019 - 20:26 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2019 - 20:12 EDT
Update
The issue is being investigated and we are working diligently to identify and resolve. We sincerely apologize and will continue to keep you updated.
Posted Jul 18, 2019 - 19:41 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2019 - 19:11 EDT
Update
Rest assured, we are aware of what you're currently experiencing with Property Meld. We are urgently working to resolve the issue. We'll communicate with you upon resolution and sincerely apologize for any inconvenience.
Posted Jul 18, 2019 - 18:48 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2019 - 18:44 EDT
Update
Attempting to identify and resolve.
Posted Jul 18, 2019 - 18:31 EDT
Investigating
We are currently experiencing issues and the application is not accessible.
Posted Jul 18, 2019 - 18:24 EDT
This incident affected: System, Email and Text Notifications, File Upload and Download, and Search.