Search does not display results (ex. Search box or Property/Unit drop down when adding Meld)
Incident Report for Property Meld
Resolved
Search is fully operational. Thank you for your understanding.
Posted Jun 27, 2019 - 19:10 EDT
Update
We are continuing to address the Search results issue per account and making progress.
Posted Jun 27, 2019 - 18:48 EDT
Identified
The issue with Seach results has been identified and currently being addressed. Not all accounts are affected.
Posted Jun 27, 2019 - 18:13 EDT
Investigating
Search (ex. Search box or Property/Unit drop down when adding Meld) is not providing results.
Posted Jun 27, 2019 - 18:12 EDT
This incident affected: Search.