Issues Creating Melds in Chrome
Incident Report for Property Meld
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 16:23 EDT
Identified
We are aware of a bug that was released with a recent Chrome browser update. This bug causes an error when using a drop down list. Google is working on resolving this with their Chromium team and updates can be found on this page. https://issues.chromium.org/issues/335553723.
In the meantime the current workarounds include using Mozilla Firefox or Apple Safari browsers. Additionally if using Chrome and this error occurs when Creating a Meld, the user can create a Meld from the desired Property or Unit page. This will auto populate the unit or property allowing you to still create the meld.
Posted Apr 24, 2024 - 15:41 EDT