Yardi integration Issue

Incident Report for Property Meld

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 21:39 EDT

Monitoring

The underlying issue has been resolved, and new activity is processing as expected.

We are actively processing items that were impacted during the disruption window and will update when issue fully resolved.
Posted Jun 02, 2026 - 14:08 EDT

Identified

The issue has been identified and a resolution is underway.
Posted Jun 02, 2026 - 10:09 EDT