Propertyware API Credentials Invalidated
Incident Report for Property Meld
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:33 EDT
Monitoring
The Propertyware API Credentials Invalidated issue has been resolved. We are currently monitoring for any potential anomalies.
Posted Apr 12, 2024 - 12:49 EDT
Identified
For some customers who are integrated with Propertyware, their Propertyware API credentials have been invalidated. We have currently identified the issue and are in contact with Propertyware API support team.

For affected customers, Meld will not sync with Propertyware until credentials are restored.
Posted Apr 12, 2024 - 10:27 EDT
This incident affected: Propertyware Integration.