System is down for all markets
Incident Report for Property Meld
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:33 EDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 13:32 EDT
Investigating
We are experiencing a complete system outage across all markets. We are working to identify the cause and resolve as quickly as possible. Our apologies for any inconvenience.
Posted Sep 20, 2021 - 13:25 EDT
This incident affected: System.