Propertyware Integration Outage
Incident Report for Property Meld
Resolved
This incident has been resolved and the Propertyware integration is functional.
Posted Oct 20, 2020 - 15:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 21:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 19:21 EDT
Investigating
The Propertyware integration is currently down. We’re investigating the issue and will post updates once we know more.
Posted Oct 19, 2020 - 14:20 EDT
This incident affected: System.