Email notifications are not being sent
Incident Report for Property Meld
Resolved
The monitoring of the fix is proved and all email notifications are being sent successfully. We appreciate your patience.
Posted May 18, 2020 - 13:09 EDT
Update
We are continuing to monitor for any further issues.
Posted May 18, 2020 - 11:37 EDT
Monitoring
We have fixed the issue and current email notifications are being sent again. However, the team is investigating retrying previous messages. Again, thank you for your patience and understanding. We will continue to keep you updated.
Posted May 18, 2020 - 11:09 EDT
Update
Thank you for your patience. We have identified the issue with sending email notifications and we are applying a fix.
Posted May 18, 2020 - 10:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 10:13 EDT
Investigating
We are currently investigating this issue.
Posted May 18, 2020 - 10:12 EDT
This incident affected: Email and Text Notifications.